# Config Alert SMS on Prometheus

**URL:** <https://discuss.prometheus.io/t/config-alert-sms-on-prometheus/1221>\
**Category:** Development\
**Created:** [September 28, 2022, 2:39pm UTC](https://discuss.prometheus.io/t/config-alert-sms-on-prometheus/1221 "2022-09-28T14:39:54Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![vansang.hoang](https://avatars.discourse-cdn.com/v4/letter/v/ce73a5/32.png) [@vansang.hoang](https://discuss.prometheus.io/u/vansang.hoang)\
**Post date:** [September 28, 2022, 2:39pm UTC](https://discuss.prometheus.io/t/config-alert-sms-on-prometheus/1221/1 "2022-09-28T14:39:54Z")

</div>

Hello,  
I have config SMS alertmanager. but when i start alertmanager is error.  
please help to check and support.  
file config alertmanager.yml  
1 global:  
2 smtp\_smarthost: ‘[stmp.metlife.com:25](http://stmp.metlife.com:25)’  
3 smtp\_from: ‘sanghv@metlife.com’  
4 smtp\_require\_tls: false  
5 route:  
6 receiver: ‘Notification’  
7  
8 receivers:  
9 - name: ‘Notification’  
10 email\_configs:  
11 - to: ‘vansang@bidvmetlife.com’  
12 - name: ‘Notification\_SMS’  
13 webhook\_configs:  
14 - url: ‘[http://10.10.188.111:8243/sms-services/api/v1/messaging/sms](http://10.10.188.111:8243/sms-services/api/v1/messaging/sms)’  
15 send\_resolved: true  
16 message: ‘{ “from”: “BIDVMETLIFE”, “to”: “0372819888”, “message”: “Tb: service down” }’

Sep 28 20:31:12 VNHANIRPGU101 systemd: Started Alertmanager.

Sep 28 20:31:12 VNHANIRPGU101 kernel: audit: audit\_backlog=8198 \> audit\_backlog\_limit=8192

Sep 28 20:31:12 VNHANIRPGU101 kernel: audit: audit\_lost=94144 audit\_rate\_limit=0 audit\_backlog\_limit=8192

Sep 28 20:31:12 VNHANIRPGU101 kernel: audit: backlog limit exceeded

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.901Z caller=main.go:231 level=info msg=“Starting Alertmanager” version=“(version=0.24.0, branch=HEAD, revision=f484b17fa3c583ed1b2c8bbcec20ba1db2aa5f11)”

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.901Z caller=main.go:232 level=info build\_context=“(go=go1.17.8, user=root@265f14f5c6fc, date=20220325-09:31:33)”

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.902Z caller=cluster.go:185 level=info component=cluster msg=“setting advertise address explicitly” addr=10.199.162.68 port=9094

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.908Z caller=cluster.go:680 level=info component=cluster msg=“Waiting for gossip to settle…” interval=2s

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.942Z caller=coordinator.go:113 level=info component=configuration msg=“Loading configuration file” file=/etc/alertmanager/alertmanager.yml

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.942Z caller=coordinator.go:118 level=error component=configuration msg=“Loading configuration file failed” file=/etc/alertmanager/alertmanager.yml err=“yaml: unmarshal errors:\n line 17: field message not found in type config.plain”

Sep 28 20:31:12 VNHANIRPGU101 alertmanager: ts=2022-09-28T13:31:12.943Z caller=cluster.go:689 level=info component=cluster msg=“gossip not settled but continuing anyway” polls=0 elapsed=34.728678ms

Sep 28 20:31:12 VNHANIRPGU101 systemd: alertmanager.service: main process exited, code=exited, status=1/FAILURE

Sep 28 20:31:12 VNHANIRPGU101 systemd: Unit alertmanager.service entered failed state.

Sep 28 20:31:12 VNHANIRPGU101 systemd: alertmanager.service failed.

Sep 28 20:31:12 VNHANIRPGU101 kernel: audit: audit\_backlog=8198 \> audit\_backlog\_limit=8192

Sep 28 20:31:12 VNHANIRPGU101 kernel: audit: audit\_lost=94145 audit\_rate\_limit=0 audit\_backlog\_limit=8192

Sep 28 20:31:12 VNHANIRPGU101 kernel: audit: backlog limit exceeded

Sep 28 20:31:16 VNHANIRPGU101 SnareDispatchHelper: Starting HTTPS Interface. Address: 0.0.0.0, Port:6161

Sep 28 20:31:16 VNHANIRPGU101 SnareDispatchHelper: Error in webserver, sleeping before restart: bind: Permission denied

Sep 28 20:31:16 VNHANIRPGU101 kernel: audit: audit\_backlog=8198 \> audit\_backlog\_limit=8192

Sep 28 20:31:16 VNHANIRPGU101 kernel: audit: audit\_lost=94146 audit\_rate\_limit=0 audit\_backlog\_limit=8192

Sep 28 20:31:16 VNHANIRPGU101 kernel: audit: backlog limit exceeded
